Diese Webseite nutzt Cookies

Diese Webseite nutzt Cookies zur Verbesserung des Erlebnisses unserer Besucher. Indem Sie weiterhin auf dieser Webseite navigieren, erklären Sie sich mit unserer Verwendung von Cookies einverstanden.

Kompetenz

Kompetenz ist Leidenschaft plus Erfahrung. Wir entwickeln leidenschaftlich gerne erstklassige Web-Lösungen – seit 1998.

« zurück zur Übersicht

27.02.2015
https://plus.google.com/100573072287777443908?rel="publisher"

Kritische Sicherheitslücke in TYPO3 Version 4

Das TYPO3-Sicherheitsteam hat eine kritische Sicherheitslücke in der TYPO3 Version 4 gefunden.

Folgende Versionen sind von der Sicherheitsschwachstelle betroffen:

  • TYPO3 4.3
  • TYPO3 4.4
  • TYPO3 4.5
  • TYPO3 4.6

Nur TYPO3-Installationen, welche die Frontend Login-Funktionalität benutzen, sind von dieser Sicherheitsschwachstelle betroffen. Neuere TYPO3-Versionen (4.7.0 oder höher) sind * NICHT * betroffen!

Ein TYPO3 4.5.40 Release, das diese Sicherheitslücke behebt, ist seit Donnerstag, den 19. Februar erhältlich. Bitte aktualisieren Sie baldmöglichst Ihre TYPO3-Installation oder kontaktieren Sie Ihre TYPO3-Agentur.

Wenn Sie Fragen dazu haben oder Unterstützung wünschen, sind wir Ihnen gerne behilflich.

Stefan Schleifer
Geschäfts­führer
Stefan Schleifer, Geschäftsführer der Internetfabrik GmbH

Für ein kostenloses Beratungsgespräch stehe ich Ihnen gerne zur Verfügung: